User talk:Wild oscar

From Lyriki
Jump to navigation Jump to search

Please, update Wiki-Lyrics script ASAP. Older versions of the script have a bug that makes them overwrite valid pages. The new version contains some measures that let us workaround this (or other problems we might find) in a saner way. Because of this, versions up to 0.12.11 have been deprecated and continuing to submit content with them will eventually get you temporarily blocked. --Attendant 18:38, 4 July 2008 (UTC)


You've been blocked for a week for using an old and broken version of Wiki-Lyrics script to submit content. Versions up to 0.12.12 have a bug that makes them overwrite valid pages so please update ASAP. Know also that:

  • This is not meant as a sanction but to terminate usage of broken versions of the script.
  • Despite the previously stated point, we do have policy regarding usage of the script and you're subject to it (so, please, read it).
  • Continuing to use older versions of the script will result in additional temporary bans, until you upgrade or stop using the script.
  • You will be unblocked immediately if you notify me or any other admin that you have updated the script or that you will no longer use it to submit content.

--Attendant 18:45, 24 August 2008 (UTC)